Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Medion Akoya kept getting a blue screen and shutting down. Now when I try and restart the laptop, I just get a blank screen with a flashing _ in the top left corner.

It doesnt beep when turned on – only if I press buttons. It doesn't give me the option to start BIOS or set up.

I have tried pressing F8, F12, F2 and F3 but still nothing happens. It just goes to the the black screen with the flashing _

It is running Windows Visa Home Basic.

share|improve this question

1 Answer 1

Do you get any sort of splash or status screen before the blinking cursor?

Typically a blinking cursor at boot indicates that no operating system could be found (some BIOS, for whatever reason, don't just give a message saying this). If you're unable to get in to BIOS, though, then there's probably a more severe problem. Do you know that one of the keys you listed is correct to enter BIOS on the Akoya?

If you can get in to BIOS, boot from a Windows disk and allow Startup Repair to run. If you are unable to enter BIOS, the laptop is probably bricked. A motherboard replacement would likely be necessary.

share|improve this answer
    
hi i get the intel sign an phonix logo then goes straight to the blinking, its not showing anyway of getting into the bios at all. somebody mentioned i might be ables to remove the cmos battery then repalce it to sort this out, but im not sure on where to find it or if this will work at all –  jay Jun 15 '11 at 7:58
    
ok so i managed to finaly get into the bios but its not showing a hdd even tho i have one in the laptop, does this mean i need a new hardrive? or is there a way to sort this out? –  jay Jun 15 '11 at 12:26
    
Try removing the hard drive and inspecting the interface pins (make sure that they do not appear bent, broken, or dirty). Then, reinstall the hard drive and try booting again. –  jcrawfordor Jun 15 '11 at 17:51
    
i have dont that but no joy cant see ant bent pis or dirt, i have tryed to reinstall windows but when i get to the screen to choose where to in stall it says 0 dive 0.0mb free, is there no other way of repairing the hard drive or would it be best to buy a new one? –  jay Jun 15 '11 at 19:12
    
It sounds like the drive has failed and needs to be replaced. –  jcrawfordor Jun 16 '11 at 4:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.