Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a desktop computer connected to a Wireless Cable Modem (Gateway CG814WG v2).
This computer works fine.

I have a laptop that is wireless using this modem everything is fine.

I bought a new desktop computer that is not wireless, I connected a Belkin N300 MICRO wireless USB adapter to this new desktop computer.
When I go to connect to the internet it is calling for a security key.

Does anyone know where I could locate this?
I have no idea what it is set for. Is there a way to disconnect this so i can use the new desktop computer?

share|improve this question
What operating system is the Laptop running? It may be possible to see what the security key that machine is using and use it for the machine with the wireless USB. All without resetting anything. (see C-dizzle's answer) – SaultDon Apr 24 '12 at 22:19

You don't have to necessarily reset it. You could either log into the router like KCotreau was describing, or you could go onto the laptop, bring up your wireless connection and view the properties of it. There is an option to "show characters" and it will show you the security key.


share|improve this answer

That is asking for a password for your wireless access point. If you do not remember it, you will need to go into the CG814WG v2's configuration (the default gateway if you do an ipconfig at a command prompt...put that IP address in a browser), and reset it. First, ask whoever set it up for you if they know the password they set.

After you reset it, you will use that password to connect to the wireless on the new computer, but you will also have to reset the password on the laptop since it is using the old password.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .