Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I followed the steps to enable folder sharing. When I go to the windows XP machine and connect the drive, it connects but I get a message acess denied.

I have everyone setup as read only on the Mac for the shared folder. What could I be doing wrong? I want the Windows XP user to be able to read a file off the shared Mac folder.

share|improve this question

2 Answers 2

Apparently, according to google, to use the built-in filesharing capabilities of OSX 10.6 on windows, you have to have windows 7. If that's incorrect, you might have to set up the XP username specifically in the settings (on the mac) to have read-only or whatever.

share|improve this answer

This will work fine on Windows XP. You don't give enough information to be sure how you've set things up already, so here's a couple of hints:

First, in System Preferences -> Sharing -> Options you have to enable SMB Sharing:

enter image description here

The "accounts" listed are the accounts on the Mac, and you have to enter the password for the Mac account when you enable it for SMB.

On the Windows side, you'll have to do something like:

net use * \\\mac-machine-name\sharename /USER:Eric password

I don't have a Windows machine handy to check the exact syntax, but you have to specify the Mac username and password on the net use command.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.