Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't remember what I did, but the text tab below the icons are all white. It is a PC running XP

share|improve this question

2 Answers 2

You may have changed something in the Advanced display options Right click on the desktop, and choose properties. Load back the Windows theme(default)

share|improve this answer
  1. Go to Start > Control panel > System > Advanced > The first Settings button from the first section (I think "Features")

  2. Check if the last but one option (something about label shadows of desktop icons) is uncheck. If so, check it. Then do "Ok" and "Ok".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.