Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a monitor connected to my laptop, which I set to be the default one. After I unplug it, GNome doesn't recognize that and now I cannot see the panels, so I can't access anything. Is there are way to restore GNome back, like when you normally disable the second display?

share|improve this question

migrated from stackoverflow.com Jun 16 '11 at 23:23

This question came from our site for professional and enthusiast programmers.

1 Answer 1

If you accidentally unplugged your monitor, just reboot your laptop if it doesn't work follow the below steps

  1. Boot your laptop in recovery mode
  2. Drop to root shell prompt
  3. Type the command nvidia-xconfig
  4. Now type exit and resume to normal boot

if you don't want to reboot then plugin the monitor again and and type Fn+F7 for calling the external monitor and then got to System > Preferences > Monitors which it will open your graphic control (nvidia) and disable there

I used to follow the above steps when I has the same problem. :-)

-Viki

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.