Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

It seems after passing column 74, Notepad++ recognizes my Fortran90 code as a comment. Characters turn into light green and are not recognized by language interpreter. Is there a way to turn it off? I am using default settings.

share|improve this question
1  
Ok, found it. It seems default fortran recognizes the syntax according to F77 not F90 or F95. It is better to download Fortran FreeForm –  Onur Jun 30 '11 at 15:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.