Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I need to change the default paper size from "letter" to "A4"; to achieve this, I changed the region settings in the Clock and region setting from the control panel. I am seeing the page size as Letter even if I restart the PC. Is there any other way to change this?

share|improve this question

You should check your NON-UNICODE language settings:
Control Panel -> Regional and Language Options -> Administrative --> Change system locale

Use the same setting as you use with 'Standards and Formats' which will probably be English (UK), and the result of the next printer installation should be a default A4 paper size. Unfortunately, you have to reinstall all printers after you changed the NON-unicode printers setting to automatically let them use the default A4 paper size.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.