Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Ubuntu 10.04 in VMware Workstation 7.1.0, and using gedit to edit text files that are in a folder shared between Ubuntu and Windows 7 x64. Whever I try to save a file in gedit, it gives me a warning that the file "has been modified since reading it," which is not the case because I'm not editing them elsewhere (e.g. in Windows). If I just hit Save Anyway, it saves fine.

I'm guessing that somewhere in the process of synchronizing that folder between the virtual machine and Windows, the modified date changes and so gedit thinks it's been modified. Is there something I can do to stop this? Either by changing how the files are shared with Windows, or disabling this warning in gedit.

Thanks.

share|improve this question
    
Is your guest operating system's clock synchronized to the hosts' clock? –  JdeBP Jun 18 '11 at 12:22
    
I'm not sure. I remember when I first started using VMware, the clock in Linux was often off by large amounts from Windows, i.e. hours. It is usually correct these days but I think that's just because I finally changed it and the change stuck. I don't remember an actual synchronization setting. Is this something I can change in VMware settings? Thanks. –  SSilk Jun 20 '11 at 16:12
    
Yes. –  JdeBP Jun 21 '11 at 8:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.