Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm new to the program so please if this is the wrong place to ask redirect me and I'll pull down my question.

I have a Tenda W307R that I am trying to set up as a wireless access point for my office. When I finished setting it up, I attempted to access it wirelessly (unplugged the LAN cable) using my laptop (the Win7 computer I directly connected to in order to set up the router) and while it seemed to be able to connect to the router it never got past the identifying stage and would ultimately just loop forever trying to identify. I then tried connecting using another machine (Win7) only to find this one didn't even get that far, it simply said that it could not connect. I tried this once more with a Vista Home machine and again no dice.

I thought to myself, perhaps this is a WPA2 connectivity issue, so I did a factory reset and set it up completely unprotected. Same result.

The only way I've been able to find that it will work is if I directly connect using a LAN cable while attempting to access the wireless connection, then it works. Does anyone have any ideas? I can provide more details on request.

share|improve this question

migrated from serverfault.com Jun 17 '11 at 19:08

This question came from our site for system and network administrators.

1 Answer 1

An access point's role is to bridge a wireless user to a wired network. To test, you should disconnect the LAN cable from your LAPTOP, not the wireless access point.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.