Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to flag certain emails in my inbox for follow-up, but I don't want them to display in my tasks (which is the default behavior).

You can right-click the newly-created task that references the email you just flagged and select "Remove from List" but this removes the flag in your email. You can also move the emails to a separate .pst folder that is outside of the .pst/.ost/Exchange file that contains your To-Do List - but I want to keep them all in my default Exchange Inbox/.ost.

Is it possible to prevent flagged emails from showing up in your task or To-Do List in Outlook 2010?

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

Go to the tasks area and right click arrange by and go to filter

  1. Go to Advanced tab
  2. Down at Define more criteria
  3. Drop down Field - All mail fields - Message Class
  4. Condition: contains
  5. Value: task
  6. Add to list

Now it will only show tasks, not flagged emails

share|improve this answer
    
This dialog can be found at Ribbon->View->View Settings->Filter->Advanced (Outlook 2010) –  Mark A Sep 13 '13 at 17:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.