Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows 7 64-bit machine (Thinkpad). I updated Windows yesterday and after a restart, explorer crashes instantly. I've tried many of the hints given on forums like file system check etc. but it hasn't helped. Also tried removing the updates but unfortunately, it didn't help.

share|improve this question
    
Can you give us more details? Could you identify the crash event in the event viewer? –  slotishtype Jun 18 '11 at 10:20
    
@slotishtype sorry I have the logging service disabled. –  buffer Jun 19 '11 at 0:54

2 Answers 2

up vote 2 down vote accepted

I've tried both sfc /scannow (system file check) & clean start up but it didn't help. What worked for me was this :

  • Created a new user (start task manager, file > new task, c:\windows\system32\desk.cpl to open Control panel)
  • Started repeating the customization to find that Lenovo's power manager toolbar was causing the crash. After uninstalling, I was able to login as the old user.
  • The Windows update was creating a conflict with the Lenovo power manager
share|improve this answer

What specifically did you update? You ran Microsoft updates?

Boot into safe mode and see if it still happens. While there run

sfc /scannow

at a command prompt to make sure all your Windows files are not corrupt. You can also run msconfig>services>Hide all Microsoft services and disable all non-Microsoft services, then go to msconfig>startup and disable everything there. Boot back into normal mode with all those disabled. If it runs, reenable them all until the culprit exposes itself, and then repair or update that program.

If all this fails, and it did start happening after doing a Microsoft update, call Microsoft for free hot-fix support: (800) 936-4900.

share|improve this answer
    
I ran Microsoft updates. –  buffer Jun 18 '11 at 16:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.