Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Actually I'm using

sudo apt-get install bzr bzr-builddeb equivs

(though sudo apt-get install postfix seems to be doing the same thing) from the terminal windows, As per the iFolder instructions for installing Simias, but postfix is a dependency (I guess). Someone else seemed to have the same problem as I, but there was no resolution of the issue there.

What is happening is that a configuration screen opens up, with the configuration options, but I can't seem to select anything (and there is no cancel option).

Any idea what is going wrong? How can I fix it?

enter image description here

share|improve this question
Have you tried hitting the tab key to see if a selector appears? Or up and down arrow keys? – Kirk Jun 18 '11 at 16:20
Up and down arrows were just sliding me through the text, but not giving me anything to select (not even "Ok"). I'll try tab and get back to you here. – Russell S. Pierce Jun 18 '11 at 16:22
Okay, I'm dumb (small comfort, apparently I'm not the only one). Tab did the trick. Post it as an answer and I'll accept. – Russell S. Pierce Jun 18 '11 at 16:25
This happened to me (no cursor initially, and when I hit tab it would only highlight "ok"), and I think it was because the terminal window was too small to display everything, so hitting arrow keys would just scroll it. I exited the session and tried again fullscreen, and it worked fine. – Amalgovinus Jun 18 '14 at 21:54
up vote 0 down vote accepted

Hit the tab key. See if the selector appears.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.