Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

For some unknown reason, the shortcut Win+D stopped working.

All the others still work, like Win+E to open up the Explorer, Win+M to minimize all the windows and so on.

Any ideas why this happens with this shortcut in specific? I have googled it up, but haven't found anyone with similar problem.

I am using Windows 7 Professional 64-bit.

share|improve this question
Does clicking the button in the bottom right corner of your screen work? – Tom Wijsman Jun 18 '11 at 15:16
Right now it doesn't. But it comes and goes. When I first posted this question it did work, but now it doesn't. I haven't messed with any configurations whatsoever. – nunos Jun 18 '11 at 15:39
Does it work after a reboot? – Moab Jun 18 '11 at 17:38
Check to see if you have a display control panel installed. Does anything else come up when you use [Winkey]+D? – lonstar Jul 6 '12 at 21:39
Are you debugging in VS? For me when I debug WIN+D sometimes stops working (especially when a break point is hit) – Pavel May 17 '14 at 1:40

It may sound strange but since i've come across the same glitch twice, i'm pretty sure the problem stops after.. updating Adobe Flash. In fact, after solving this peculiar case myself, i've found a couple users complaining about it, here.

I bet there's a miscoordination (sic!) of adobe's automatic update window with dwm.exe. Once i've killed "explorer.exe" process and adobe's automatic updater came up! Next time i've just updated adobe flash using Start-->Control Panel--> "Flash Player". You may also update Adobe Flash Player thru the official link.

share|improve this answer

Similar to @liquidplace's answer: Kill and restart explorer.exe in task manager (Ctrl-Shift-Esc, "Processes" [Win7]/"Details" [Win10], explorer.exe, "End task", "File", "Run new task", explorer.exe, Return).

Had exactly the same symptoms; all Win hotkeys worked except Win-D. It occurred after messing with AutoHotKey, but that is probably unrelated since neither Win-D nor the "Show button" button next to the taskbar clock worked.

share|improve this answer

I had the same problem and just now fixed it by installing an Adobe Acrobat Reader update, which was sitting on my tray notification.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .