Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been experiencing a weird issue where apps (Firefox, Dropbox, SABnzbd, foobar2000, VLC, Media Player Classic etc) won't appear/aren't accessible.

Internet Explorer: After clicking on the icon in taskbar for Firefox/etc, the icon will be active (has an outline) briefly before the border disappears. Then, nothing... It's as though I never did anything. I check Task Manager, and see the Process is listed but the memory is ~100 K only. Killing the process doesn't fix things for me -- the behavior keeps happening until I reboot.

I've re-installed Windows 7 Pro 64-bit; it's fully patched. Grabbed AVG Free -- nothing turns up in a scan. Seems to be if I start an app immediately after startup/login, things go OK but eventually I encounter this behavior with some app.

I'd Google, but I can't think/find a worthy description...

share|improve this question
    
This occasionally happens to me too. I usually just kill the running process(es) and that fixes it. –  aligray Jun 20 '11 at 0:14
    
Does this happen with Notepad, Paint, or Calculator? How about the command-prompt (cmd.exe)? When you say “tray” do you mean the taskbar? –  Synetech Aug 11 '11 at 3:16
    
@Synetech inc.: Correct, taskbar. I haven't tried with the apps you mentioned, but WinExplorer has suffered the same behavior (doesn't appear, but is listed as a process in TaskManager) -- I generally reboot as soon as I encounter the behavior. Takes two or three before things are normal again. –  OMG Ponies Aug 11 '11 at 4:05
    
The apps I mentioned are tools that come with Windows. I was thinking that it could be a dependency problem, but it’s starting to sound more like a resource or corruption problem. Have you used Windows Update recently? Try running a system scan in the command-prompt: sfc /scannow. Also try booting into safe-mode and running a scan in there. –  Synetech Aug 11 '11 at 4:35
    
@Synetech inc.: Will look into tomorrow, thx –  OMG Ponies Aug 11 '11 at 4:54

1 Answer 1

Have you tried a rootkit sweeper? I have read that some kits can survive a normal reformatting of the OS. Microsoft just launched a sweeper application (in beta) that you can boot from disk.

http://connect.microsoft.com/systemsweeper

share|improve this answer
    
That is my fear. I haven't tried this yet -- appreciate the link! –  OMG Ponies Jun 20 '11 at 2:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.