Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The logo displayed in the upper left corner of my boot screen in archlinux has changed from the arch logo to a tux.

Why could this be? How do I change it?

Why are there two logos besides one another instead of just one?

share|improve this question
    
Two Tuxes indicate that you have a dual-core processor. I'm not sure about the other points though. –  Patches Jun 20 '11 at 6:47
add comment

1 Answer

up vote 1 down vote accepted

The logo displayed in framebuffer mode actually compiled into the kernel. Check this arch-dev-public thread and this bug report.

You can hide the logos entirely by using kernel mode setting instead of framebuffer drivers, or by adding logo.nologo to the kernel command line.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.