Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

OS X 10.6.7 and GN 1.10.7. It was working fine. Then suddenly it started hanging whenever I tried to sign in, regardless of which account. Just gives me the spinning loading icon (not spinning pinwheel, but the sun-dial like circle), for eternity until I force-quit. (Doesn't even get the icon into the menubar.)

  • I replaced the app in /Applications with a fresh one from the dmg and it didn't work.
  • I deleted com.google.GmailNotifier.plist and again replaced the app and it DID work. But then after a couple of days, it stopped working again.
  • Now I have deleted com.google.GmailNotifier.plist AND deleted the Google Notifier folder from ~/Library/Caches/Google AND replaced the app fresh and still, just hangs when I try to login.

I'm stuck!

PS: I have Secrets preference pane installed and it has entries (which I have not touched) for Google Notifier, but I'm reluctant to think this is the problem since somehow it worked even with said prefpane installed after one replacement once?

share|improve this question
    
Do you see any relevant output in Utilities/Console.app under "All Messages"/"Console Messages", when the Notifier hangs? –  slhck Jun 20 '11 at 13:52
    
@slhck Good idea I didn't try, but sadly no, just the notice that it was "Exited: Killed" after I force-quit it. –  Philip Jun 20 '11 at 14:58
    
Hmm, then unfortunately I'm out of ideas for now.. –  slhck Jun 20 '11 at 15:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.