Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Ok, so my Fedora 15 starts with gnome-shell. Which works until it decides not to, and the screan starts tearing. It's documented here how to force fallback to the old gnome-panel , i.e. go to System-Settings->System info. Problem is starting System Info tears my screen, and virtually everyting turns white.

So, is there any config file, gconf setting or other I can edit to force the fallback mode ?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Issue the command:

   dbus-launch gsettings set org.gnome.desktop.session session-name 'gnome-fallback'

According to this page:

http://fedorasolved.org/Members/bookwar/gnome-3-tips

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.