Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
How do I disable Aero Shake in Windows 7?

In Windows 7, if you grab a window and shake it back and forth, there is a shortcut to minimize all the windows.

I keep doing this by accident so I would like to disable this feature.

Is there a way?

share|improve this question

marked as duplicate by afrazier, studiohack Jun 22 '11 at 4:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

up vote 20 down vote accepted

In the "search programs and files" box type

gpedit.msc

right click on the search result and run as administrator

Go to User Configuration > administrative templates > desktop

In there at the bottom(-ish) you will see "Turn off aero shake window minimizing mouse gesture", double click it and make your selection in the window that opens

share|improve this answer
    
+1 easier for beginners :) – bubu Jun 20 '11 at 19:01
    
I had to lock and unlock my computer to get it to take effect. Thanks! – xr280xr Aug 8 '13 at 19:54

It requires you to edit the registry. Here is an article on how to do it.

share|improve this answer
    
I tried this approach in Windows 8 and found that it had no effect. – Richard Everett Aug 7 '13 at 7:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.