Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Outlook to IMAP a Gmail account and the following error happens intermittently. Lately, it has been much more frequent. Has anyone found a workable solution to this?

Your IMAP server closed the connection. This can occur if you leave the connection idle for too long.

System Error 2if8591024qyk.2 Protocol: IMAP Server: imap.gmail.com Port: 993 Error Code: 0x800CCCDD

Thanks.

share|improve this question

migrated from stackoverflow.com Aug 26 '09 at 13:18

This question came from our site for professional and enthusiast programmers.

    
Okay, it's moved...hopefully the people who downvoted it for being on SO will remove their downvotes now. –  Beska Aug 26 '09 at 13:20
    
I have received the same error occasionally ever since i set Gmail up in outlook. i just assumed it was exactly what the error says, idle for too long. but if anyone has an explanation or fix that would be great –  Mike M Aug 26 '09 at 13:21
4  
I wish people would stop downvoting when something doesn't belong to the good site... There is a whole system for migrating easily, no need to downvote like this. –  Gnoupi Aug 26 '09 at 13:25
    
@Gnoupi: true. It got moved fairly quickly. I think the problem stems from the history...before superuser existed, the only real option was to downvote. Now, people probably do it out of habit, not realizing the carryover effect. –  Beska Aug 26 '09 at 13:28
    
@Gnoupi, I agree, it bothers me when people do that too. –  unforgiven3 Aug 26 '09 at 15:59

3 Answers 3

up vote 1 down vote accepted

Not sure but you can also try giving imap.googlemail.com and check whether it works.

share|improve this answer
    
not sure why, but this did the trick???? –  javacavaj Aug 27 '09 at 21:59
    
cool, my friend faced the same problem few days back, so I made a guess :) –  Prashanth Aug 30 '09 at 16:04
    
Just had the issue OP had. This fix unfortunately doesn't work anymore :( –  qroberts Nov 7 '13 at 13:56
    
@qroberts I'm sure you have done this, just to cross check, have you enabled IMAP in your Gmail settings? –  Prashanth Dec 4 '13 at 10:49
    
The problem ended up being IMAP bandwidth was being eaten up on email accounts that several people have access to. Ex: Several new people need to have access to 'careers@company.com' and when the clients downloaded the emails, the IMAP bandwidth for that email account was exceeded. –  qroberts Jan 15 at 17:56

Here is a link pertaining to a different service, but the same error code.

It seems it is related to the NOOP or IDLE command and how the mail server is configured to handle those commands.


It sounds like a good solution may be:

1) In MS Outlook 2007, click on 'Tools'

2) Move mouse over 'Send/Receive' to bring up additional menu

3) Move mouse over 'Send/Receive settings' to bring up additional menu.

4) Click on 'Define Send/Receive Groups'

5) Under the Setting for Group "All accounts", uncheck box which reads "Schedule an automatic/send receive every....".


I founds a different suggestion Here. Be sure to let us know if one works

To try this yourself, in Outlook: 1. Go to Tools -> Account Settings. 2. Click on your e-mail account and then click the "Change..." button. 3. Click on the "More Settings..." button. 4. Click on the "Advanced" tab. 5. Crank up the "Server Timeout" to the longest setting (10 minutes). 6. Save all the changes.

I also made sure that Outlook was set to send/receive automatically every 3 minutes. I think the send/receive value needs to be less than the Server Timeout value for this fix to be effective. I was getting the error message after about 5-6 minutes of synchronizing before - now, it's been about a half hour and I haven't seen it!

share|improve this answer

I run the http://www.easy-email.net web site. One of my customers has just reported that he solved this problem by disabling POP access in Gmail.

Worth a try if none of the other recommendations work for you.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.