Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My router is the Netgear WNR854T or firmware 1.4.38. I am trying to access the firewall configuration settings, but the link to get there isn't showing up.

This is what I see:

enter image description here

As you can see, the "Firewall Rules" box that is supposed to appear doesn't. Why isn't it there, and how do I get it back?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

They either screwed up when the wrote that firmware update and left out that menu item (generally unlikely, but you never know), or they simply took it out for some reason.

The only way to get it back will be to go to a previous firmware revision, and wait for the next update to see if it has been restored.

http://support.netgear.com/app/products/model/a_id/2619

share|improve this answer
    
@awesomeguy Was it there previously? If not, it is just not an option. I figured it was there, but you comment make me think it is not an option. Why did you say "is supposed to appear (but) doesn't"? –  KCotreau Jun 21 '11 at 0:34
    
@awesomeguy I looked at the manual, and there is no menu that is similar. What specifically are you trying to do? –  KCotreau Jun 21 '11 at 0:40
    
Well, every guide that I have seen to edit the firewall settings for Netgear routers has told me to look for "Firewall Rules" under "Content Filtering". However, I can't see it on my router in this case. –  awesomeguy Jun 21 '11 at 0:41
    
This is a screenshot of what I think I am supposed to see: lowercall.com/netgear/images/netgear8.gif –  awesomeguy Jun 21 '11 at 0:44
    
OK, I would go back to the latest firmware, and then read the manual: downloads.netgear.com/files/WNR854T_RM_20Apr06.pdf Chapter 3 is entitled "Content filtering". You really can't use generalities like that...sometimes they help, but sometimes, not. If all this helped you, I would ask that you upvote and check the answer as marked. –  KCotreau Jun 21 '11 at 0:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.