Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Fedora 15 recently and am struggling to find a way to set screen resolution to greater than 1280x800. Has anybody tried doing this?

share|improve this question
1  
wha'ts the problem? –  Sathya Jun 21 '11 at 3:54
2  
Here is what tried [root@dev bin]# xrandr Screen 0: minimum 320 x 200, current 1280 x 800, maximum 8192 x 8192 LVDS1 connected 1280x800+0+0 (normal left inverted right x axis y axis) 304mm x 190mm 1280x800 60.0*+ 50.0 1024x768 60.0 800x600 60.3 56.2 640x480 59.9 VGA1 disconnected (normal left inverted right x axis y axis) 1920x1080 59.9 DVI1 disconnected (normal left inverted right x axis y axis) [root@dev bin]# xrandr -s 1920*1080 Size index 1920 is too large, there are only 4 sizes –  Srini Kandula Jun 21 '11 at 4:28

1 Answer 1

You used the wrong syntax - the command you wanted is xrandr -s 1920x1280. Note the 'x' character between the dimensions, not the '*' character that you used.

share|improve this answer
    
this is what I get now. [root@dev bin]# xrandr -s 1640x1040 Size 1640x1040 not found in available modes –  Srini Kandula Jun 22 '11 at 4:47
    
[NOT SOLVED]: The error is "Size 1920x1280 not found in available modes". I have the same problem too, using Fedora 15, i get also this error to go higher then the default maximum value i had. –  YumYumYum Sep 12 '11 at 21:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.