Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've already done this:

Control Panel / System / Advanced / Performance Tab / 
Settings Button and put a checkmark in: Use Drop Shadows for Icon Labels on  

But I still get a color in the font background. There's no "transparent" option in Properties/Desktop and there's always a color set here.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

A quick Google revealed that even with the 'Use Drop Shadows for Icon Labels' option enabled you need to check the following:

  • Right-click on Desktop -> Arrange Icons by -> Lock Web items on Desktop must be cleared.
  • If you have any web content on your desktop, transparency won't work. To check for web content: Right-click on Desktop -> Properties -> Desktop -> Customize Desktop -> Web and make sure all checkboxes are clear.
  • Your wallpaper must be an image file (.jpg, .bmp etc.) not an HTML document (.html / .htm)
share|improve this answer
    
Thank you! The second option did it for me. –  Niklas Jun 21 '11 at 12:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.