Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I currently don't have an RSS Feeds tab in Tools->Account Settings in Outlook 2007. How do I enable it or get it to appear?

share|improve this question

3 Answers 3

up vote 5 down vote accepted

If Ken's option doesn't work, you may need to try this:

When you set up your account in Outlook, it asks you if you want to use it for RSS feeds. If you say no to this, you may not be able to get it back.

One way to get it back is to edit a registry setting.

Start > Run > Type 'regedit' and hit Enter

Go to this key:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\RSS\

Delete the Disable DWORD entry.

Start/Restart Outlook and you should now have RSS functionality back.

share|improve this answer
    
Ah, I wish I had admin access. :-) –  Taylor Leese Aug 26 '09 at 14:42
    
Bummer, I'm sorry you don't. I guess I shouldn't have assumed. –  th3dude Aug 26 '09 at 14:47
    
You should, but it sure is a bummer that it doesn't work. Taylor can you let your admin look at it? –  Ivo Flipse Aug 26 '09 at 17:51
    
I'm working on getting admin access. –  Taylor Leese Aug 27 '09 at 2:57

You might try subscribing to an RSS feed in Internet Explorer first? From what I've seen, it is a one-way connection. You subscribe to a feed in IE, and if the synchronization is turned on, it appears in Outlook sometime afterwards.

I'd suggest you close Outlook, then open IE, subscribe to a feed, then open Outlook again. Outlook may even prompt you to synchronize your feeds at that point - at least that is what it has done for me in the past.

share|improve this answer
    
This didn't seem to work for me. I just see it in my feeds in IE rather than Outlook now. –  Taylor Leese Aug 26 '09 at 14:41

The guys from EE suggested the following:

  • On the Tools menu, click Account Settings.
  • On the RSS Feeds tab, click New.
  • In the New RSS Feed dialog box, type or press CTRL+V to paste the URL of the RSS Feed. For example, http://www.example.com/feed/main.xml.
  • Click Add.
  • Click OK.
share|improve this answer
    
My problem is that there is no RSS Feeds tab in Account Settings. –  Taylor Leese Aug 26 '09 at 20:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.