Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

EDIT

I disabled sound in the BIOS, rebooted and it hung.

I removed the (previously) faulty HDD, rebooted and it hung.

I have managed to get my Realtek audio manager open again after its mysterious disappearance.

Subsequently my microphone is now working again, to fix it I had to uninstall audio drivers, disable audio in BIOS, install audio drivers, enable audio in BIOS.

Access via network (with faulty HDD in) seems to not be triggering hangs at the moment.

I think with the sound problem fixed it might play a little nicer, but I think its still going to hang.

If it does, then I'm fairly sure its been narrowed down to the mobo.


EDIT

Pretty convinced my motherboard is the culprit, because nothing else seems to have any obvious problems (bar the hard drive, which the PC still hangs without it being plugged in)

So thank you all for helping, once I get more rep ill up a few of the answers.


My PC is doing some weird things...

Sometimes when I open up a program, lets say Adobe Photoshop, it will load everything normally, nice and quick no problems and I can use it fine.

Other times its a little odd, and it loads the program as if it's only using half of the CPU. It's pretty obvious when it does it, normally the loading screen skims past, but when it does this weird load you see it slowly tick though each thing, and the program itself becomes incredibly slow. Even Google Chrome does it sometimes.

Yet when I exit and reopen the program without doing anything else, it typically opens fine without lagging.

I think this problem is probably a symptom of something bigger, because of other problems I'm having.

Random hangs; no matter what I have open or what I'm doing. My PC will sort of freeze up for a few seconds. If music is playing it will either loop the last second or two, or it will buzz. This only lasts for a few seconds then it returns to normal without having to restart. During this time all programs lock up and freeze, and the mouse and keyboard are useless.

I am also having a weird issue with my audio jacks, without touching my PC at all, sometimes I will see a popup saying that I have unplugged something or plugged something in, neither of which has actually happened. Pretty sure this is cause by the motherboard.

I recently had a 'Pink Screen of Death' (yes pink) which pointed to my audio drivers.

The lockups seem to happen with some consistency when someone is accessing my shared files via my home LAN. Which leads me to believe either one of my hard drives is acting up or more likely the controller.

One of my drives had a bit of a crash before, I used Spinrite and managed to recover my stuff and now the drive appears to be working okay. This is possibly adding to the problems.

My best guess is something has gone wrong with my motherboard, possibly a power issue or a chip has died, I really don't know.

So what I would like to know is: Have I have missed some obvious diagnostic to help figure out what it is, or should I just bite the bullet and assume its my motherboard acting up and buy a new system?


dxdiag[64-bit] - http://pastebin.com/G30kb2TL

PSOD (minidump) - http://pastebin.com/aZsv0H56

HWiNFO64 (system info / specs) - http://pastebin.com/X6h3K8g6

share|improve this question
1  
How about the tempeatures (CPU & chassis)? –  Aki Jun 21 '11 at 20:49
    
You should mention the OS. –  David Jun 21 '11 at 21:02
    
As a first look I agree with Aki and Doc, it's certainly worth looking at device temperatures, especially the HDD and chipset temperatures. Get a program such as SpeedFan and watch the HDD temperature as files are being copied. Constant use could be causing a marginal hard drive controller to emit errors which could explain slowness and continued use (copying files) could cause the controller to then fall over with too many errors. SpeedFan also can tell you the SMART status of the drive which may be useful. –  Mokubai Jun 21 '11 at 22:06
    
All temperatures are under 40c i have big heatsinks on the cpu and ram, i would be amazed if it was a heating issue. the air out of the back of my case is almost colder then room temp. –  Brae Jun 22 '11 at 3:29
    
OS and temperatures can all be found in HWiNFO64 link. –  Brae Jun 22 '11 at 3:35

4 Answers 4

up vote 1 down vote accepted

A couple of tests you can run:

From a command prompt, with adminstrator privileges, type "sfc /scannow". This will run a system scan and verify the integrity of your system files.

Hit the start button and type "MRT". This will run Microsoft's malware removal tool.

Hit the start button, type "memory" and then click "diagnose your computer's memory problems". This will run the Windows memory diagnostic.

These tests would help indicate some of the most basic possible problems. I actually think you might be on to something with your motherboard theory. Problems with the HDD could be related to the board as well as the audio issues. You might also run a SMART diagnostic made by the manufacturer of your HDD to check physical errors.

If you're familiar with the Event Viewer in Windows you could probably get a lot closer to a solution here, and that might be a great first place to start. I'm sure it's discussed ad nauseum here in other posts.

http://windows.microsoft.com/en-US/windows-vista/Open-Event-Viewer

Whether you run the Event Viewer it certainly wouldn't hurt to do any of the above tests.

share|improve this answer
    
I have indexing turned off so all those 'hit start, type XYZ' dont work too well :P they should have cmd lines though like the first one, do you know what they are? the first one ran and closed without any notifications, im guessing thats a good thing. –  Brae Jun 22 '11 at 4:01
    
I didn't even see the info you'd attached to your post yesterday. Without looking at the .dmp file it looks like it indicates a problem with the Realtek driver. Have you tried downloading the latest driver? Event viewer is under "Administrative Tools" in Control Panel. Memory diagnostic does have a command line: type "mdsched.exe". Malware tool is just "mrt.exe" at prompt. –  Lil' Smokey Jun 22 '11 at 16:49
    
mdsched was clean. mrt was clean. im pretty sure its the mobo. –  Brae Jun 22 '11 at 20:28
    
Did you run a physical test on the HDD? Did you check to make sure your audio driver is up to date? –  Lil' Smokey Jun 22 '11 at 20:48
    
I mentioned before that i ran a test on that HDD and it gave an error. However i have run the PC without that HDD plugged in and it still hangs. All drivers are up to date. –  Brae Jun 22 '11 at 21:04

I'd first take a careful look at your hard drive's health. I suggest you run a through scandisk and make sure you're not about to experience a major drive failure. It could be a ton of things, but if it's this, well, that's gonna hurt.

share|improve this answer
1  
Honestly, if she has any suspicion that her drive might be failing, one of the last things you want to do is a chkdsk. You want to just get the data off. The chkdsk is very intensive and may push a dying drive over the edge. –  KCotreau Jun 21 '11 at 21:38
    
Actually that's an extremely solid point - I suppose my statement was based on the assumption that the data was already somewhat backed up. But yes, I suppose I've managed to scan a dying disk in to complete oblivion from time to time. Solid point. –  Doc Jun 21 '11 at 22:07
    
the only disk that was acting up before hand has nothing of value on it now, its just a temp drive i dump stuff on. So should i run some sort of HDD diagnostics? P.S. he, not she :< –  Brae Jun 22 '11 at 3:31

It could be many things, but probably not your motherboard, per se. Since you say you've had issues with your sound driver, the first thing I would do is disable your sound card entirely--probably in the BIOS (unless it's a physical card, then remove it from the system). Run the system for a few days (or however long is necessary to detect a pattern) without the sound card, and see if it acts better. If it continues to freeze and behave oddly, then it's probably not the sound card.

My next guess would be your hard drive. A failing hard drive can cause all sorts of weird behavior. And you say you had HD problems in the past, too--can you elaborate on your past hard drive problems? What were the symptoms of the previous "crash"?

share|improve this answer
    
Its because theres so many things involved that i believe its the mobo. As for the previous HDD problem, it was having a lot of trouble reading files from it, i tried to stream videos and they played as if the files were corrupted. After running Spinrite and getting some odd error, it seemed to work, thats when i copied all my stuff across to a new drive, and the files were not corrupt. That drive is only being used for temporary data atm. sound is built into the mobo (more reason) and other forums seem to think that its most likely the sound is bugged due to a power issue (even more reason). –  Brae Jun 22 '11 at 3:41

I know this could be a stretch, but what type of virus protection are you using. A lot of virus protect has "real time protection" which can slow a system down drastically for short periods of time. To test this, just disable the real time protection temporarily.

share|improve this answer
    
Avast! and no that wont be slowing it down in the way it does. things seem to load with 50% cpu power, then i quit and reload and they work fine, its very strange. Scans are clean. –  Brae Jun 22 '11 at 3:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.