Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Since Sunday when I use Google Chrome links now appear as crossed out not underlined why? They still function but I have no clue how this has happened or how to change it back. Is not problem when I use Firefox.

Can anyone help?

share|improve this question
1  
Have you installed any extension that day? –  slhck Jun 22 '11 at 14:48
1  
Are you loading any custom stylesheets? –  Darth Android Jun 22 '11 at 14:49
    
@kalaracey - Since Chrome auto-updates with zero user interaction, I'm not sure it's really fair to ask if someone updated chrome on a given day. The rest of the questions are good, though. –  Iszi Jun 22 '11 at 15:38
    
@Iszi that's true. I was thinking of firefox. But I think I figured out the problem -- see my answer. I'll remove my comment. –  kalaracey Jun 22 '11 at 15:39
add comment

1 Answer 1

I think it is caused by an add-on called "SeoQuake" When the SeoQuake's dropdown menu is opened, and the "Highlight NoFollow" option is toggled on (i.e., there is a checkmark next to it) all of the links are displayed as "strikethrough" instead of "underline". Deselecting this option, then refreshing / restarting Chrome should do the trick.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.