Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I spent several months in a foreign country (Ukraine). Now, many websites that I visit (at least the ones that support it) default to Russian. I'm worried that I might have some type of malware on my system (Mac OSX 10.6.5).

How can I go about discovering the root cause of this? I've checked out my linux process list and don't see anything that seems out of the ordinary running.

Thanks!

share|improve this question
up vote 3 down vote accepted

Open the "Language & Text" preference pane and check where Russian is in the list; all the languages there are considered, in order, when displaying things.

Firefox has its own version of that, also; in FF4, Preferences > Content and click the button at the lower right to display the preferred languages list.

share|improve this answer
    
Thanks! That did it. – Calvin Froedge Jun 22 '11 at 19:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.