Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a user with 8.5.1 Lotus Notes, who is having issues opening hyper links. When you click on a link from an e-mail, the line under the link text just flashes. I updated her to fix pack 8.5.2 and I'm still seeing the same thing. I also updated her to IE8. Does anyone know what the fix for this would be? It is very frustrating, I've done a complete uninstall and reinstall, all to no avail.

share|improve this question
1  
Check what the Internet Browser setting is in the Location doc. If it's not a valid browser, then the link won't open. Did it ever work on that system before? –  Eric Jun 23 '11 at 19:24
    
Hmm... Where would this location doc file be? It worked at one point, about a year ago. But ever since then, it hasn't and I am the one put in charge of fixing it... :/ –  Kyle Jun 23 '11 at 19:33
    
It's in the user's names.nsf. Open names.nsf (File->Application->Open), and in the left panel choose "Advanced->Locations". There'll probably be only one location listed. Whichever one is selected is the current one, so open that to edit, click on the "Internet Browser" tab, and see which browser is listed. –  Eric Jun 23 '11 at 19:46
    
The web browser is set by our Notes policy, so nothing can be changed in here... –  Kyle Jun 23 '11 at 20:39
    
Can you at least check what it's set to? Maybe the web browser of choice isn't where Notes thinks it should be. Just a thought... –  Eric Jun 23 '11 at 20:50
show 5 more comments

3 Answers

We ran into this issue in the past, where we force IE upon our clients. Someone had installed a 3rd party browser, set it to default, and then IE was set back by the policy. Client could not open link. I was able to resolve by reverting to an earlier install of IE, and reinstalling IE8. When IE was reinstalled, Notes then realized it was there, and used it for links.

share|improve this answer
add comment

I had this same issue in IBM Notes 9 Social, the locations section has changed.

File->Locations->Manage Locations

Then under each of the locations, select your current location and the Click "Edit", click on the Internet Browser tab, and set your default browser there.

Hope this helps someone

share|improve this answer
add comment

open the reg.edit, then:

HKEY_LOCAL_MACHINE\Software\Classes\mailto

From the Edit menu, select New, and then click String Value. Type 'URL Protocol' as the name of the new String Value Exit the Registry Editor

that solves the bug

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.