Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Chrome installed at both home and work and I'm syncing:

  • Bookmarks
  • Extensions
  • Preferences

between the two.

Changes I make to bookmarks and preferences on one are showing up (as expected) on the other.

However, the Skype extension is not installed on my home PC while it is on my work PC. I have Skype installed on both machines too. And when Skype updated to the latest version it installed the Firefox extension and the IE toolbar.

What do I have to do to get the extension on my home PC?

Oops - forgot to add - Home PC is Windows XP, work PC is Windows 7 (not that it should really make a difference).

share|improve this question
    
Have you tried syncing Apps? Also, are both browsers synced up to date? –  paradd0x Jun 27 '11 at 20:14
    
@Thiago - yes both browsers are up to date. I hadn't thought of apps as Skype calls itself an extension. –  ChrisF Jun 27 '11 at 20:15
    
I have everything checked on my syncing preferences except for Bookmarks, and it syncs all my extensions and apps I guess. Just a thought. See if that helps. –  paradd0x Jun 27 '11 at 20:16
    
@Thiago - tried that, didn't work. I'm really thinking that installing it directly is the only solution. –  ChrisF Jun 28 '11 at 21:48
add comment

2 Answers

up vote 2 down vote accepted

If the extension is not available on the Chrome Web store, then it will not be synced. I've seen this happen to several extensions which are in private beta (Xobni), or are not available in Chrome Webstore ( eg: user scripts) or those installed from respective websites ( an extension that I created, LastPass).

The only solution is as Peter Maxwell mentioned, to install them manually.

share|improve this answer
add comment

You can try installing it manually from here http://www.skype.com/intl/en-us/get-skype/on-your-computer/clickandcall/.

share|improve this answer
    
I beginning to think that's the only solution. –  ChrisF Jun 27 '11 at 20:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.