Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So I'm running Outlook at work; I've done SOMETHING (but I don't know what) that stopped the little envelope icon from appearing in the system taskbar when I have new mail. I actually find that indicator rather useful; how can I get it back?

share|improve this question
up vote 11 down vote accepted

You can go to Tools --> Options.

Then click on E-mail Options.

Then click on Advanced E-mail Options.

Check the box that says Show an envelope icon in the notification area

share|improve this answer

Is it possible it's just hidden?

On XP, right-click the taskbar, go to properties, and click "Customize..." in the Notification area group. Find the "You have new unopened items." item and change it to "Always show". I assume the process is similar on other versions of Windows.

If this doesn't do it, check your settings in Outlook (see quicksel's answer).

share|improve this answer

if its not hidden (as already mentioned) you can find the setting for it in the settings/preferences

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .