Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a computer which has Windows and Office installed on an 60 GiB SSD. Size of mailbox is around 13 GiB. The .pst file associated with the mailbox is around 31 GiB and I need to somehow make it smaller.

After setting autoarchive and trying to force archive using mailbox cleanup options, the archive.pst (on another drive) has now 13 GiB worth of mails, but I set only mails older than 12 months to be archived. It appears that all mails, even those outside the time range, were sent to archive.

Another thing I've noticed is that the archived mails are still in the main local mailbox. How do I move them so that they are only in the archive? Do I need to manually delete them from the main mailbox?

share|improve this question

1 Answer 1

Create a new data file with it's location outside the SSD. Head over to Tools -> Options -> Other -> Auto Archive.

Under Auto Archive - Change the timeframe for 'Clean out items older than x monthsand underMove old items to...` select the data file specifically created above for archives

auto archive settings

share|improve this answer
    
I already have done all that before asking the question. Do I need to enable the Delete expired items option too? I need to have mail archived in the archive and can't delete them from there, but emptying main mailbox is fine. –  AndrejaKo Jun 24 '11 at 9:55
    
@AndrejaKo - I don't think that's necessary. I don't have access to Outlook for the weekend ( use it at work) - will check it out on Monday and update –  Sathya Jun 25 '11 at 14:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.