Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My SSD died. Fortunately, before the crash, I made a System Image backup (to a USB hard disk) using Windows 7's built-in backup tool. The SSD has been replaced (with exactly the same model and capacity), and now I'm ready to restore my system!

However, the Windows Recovery tool tells me that it won't be possible to restore from the System Image. It appears that because I'm trying to restore to a different SSD, Windows thinks that I'm breaking the rules. Again, this is the same model SSD -- everything about the computer is the same, except the SSD's serial number (and probably volume identifier).

Here's what's happening. When I boot from the Windows 7 installation disc and choose "Repair your computer," then "Restore using a system image," then I choose the most recent backup. I click next, and I get an error message that states that Windows cannot restore from this image. The only explanation I have is that the SSD isn't the same SSD as the one that died.

I'm confused. I thought the whole point of a System Image backup was to restore to a new (and necessarily different) hard drive in the event of a total meltdown. So why is this so hard?

Has anyone successfully restored to a different/new disk from a Windows System Image backup?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

I just got this figured out. Under Recovery Options, select Command Prompt. Type DISKPART and press Enter. Type LIST DISK to make sure the disk is available, then select it. Type LIST PARTITION or LIST VOLUME to make sure there aren't any volumes/partitions on the drive. If there are, SELECT PARTITION # and press Enter, DELETE PARTITION/VOLUME, Enter. Then try restoring

share|improve this answer
    
Thanks, Luke. Sounds like this could very well work for folks in this unfortunate situation. I abandoned ship on Windows Backup, though, so I can't test your solution. I've just finished setting up my computer again, from scratch. –  Mantis Jul 7 '11 at 14:22
    
I was looking, that's how I found yours... Didn't realize it was a couple weeks old already. Glad you got it though –  Canadian Luke Jul 7 '11 at 16:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.