Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a dedicated server with a wiki and want to secure it so nobody can read my articles by sniffing my pages.

I do not want to pay for a valid certificate so I created a self-signed certificate. But always when I access my page through HTTPS I get a SSL Error with the following message:

The site's security certificate is not trusted!

How can I manually add the certificate to my trusted certificates or prevent that message from showing?

This is my server and I trust the certificate as long as it does not change.

share|improve this question

migrated from stackoverflow.com Jun 25 '11 at 2:15

This question came from our site for professional and enthusiast programmers.

1 Answer 1

up vote 1 down vote accepted

You can bring the certificate management interface from Options / Preferences > Under the hood > Manage Certificates.

share|improve this answer
    
This will mostly just add it to the local users store, not to the system / computer store! You'll get the problem again and again for each user! How to add to System store in windows, have a look at superuser.com/questions/370217 –  childno.de Oct 23 at 11:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.