Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I would like to start off by saying that this might not belong here. This is the only StackExchange site I found relating to networking, but if it is a problem please let me know and I will delete it.

Problem: Older lady next door just asked me if I would come over and set Netflix up on her TV. She has a Verizon USB for her Wireless plugged into her laptop. She has some type of "Netflix ready" box, but it only accepts an Ethernet for sharing the internet with it.

I ran an ethernet cord from her laptop (running Windows Vista) to the Netflix box, but obviously it didn't share the connection without some changes. Is there any way to do this?

NOTE

She said she has never seen a modem or router in the house, and I couldn't find one after searching all of her rooms, so I have no idea where that is. So running the ethernet from the router isn't really an option since I can't find it.

share|improve this question

migrated from serverfault.com Jun 25 '11 at 2:19

This question came from our site for professional system and network administrators.

    
If she just uses a laptop and has a USB cellular dongle for Internet access, she wouldn't need a cable modem or router or anything. –  Ward Jun 24 '11 at 20:56

2 Answers 2

up vote 4 down vote accepted

Do NOT bridge the network connections. Assuming the laptop is some flavour of Windows, the option you are looking for is "Share this internet connection" or something similar. It will be in properties of the connection probably. If you update your question to include the operating system of her laptop then I should be able to give a little more help.

EDIT:
I don't have Vista available sadly. Connect to the internet as normal before you try and setup sharing. On Windows 7 you go to Control Panel - Then Network and Internet, then Network and Sharing Centre, then on the left should be a link to Change Adapter Settings.
I think something in that list is different on Vista, hopefully someone can supply the exact details.
Then properties of the internet connection, on the Sharing tab, tick the "Allow other network users to connect through this computer's internet connection".

share|improve this answer
    
The operating system is Windows Vista, thank you! –  Brett Powell Jun 24 '11 at 21:06

Hey there I have bridged the wileless adapter and the eth port on my windows 7 laptop and it worked sweet!! Very cool.

BUT

From memory when I have tried it with vista I have never had success ? ( maybe I was just unlucky or Vista was just not as friendly ).

Anyway to do it - you just find your wireless adapters and use 'ctrl' to select both and then right click them and click add to bridge. And Magic it will bridge wireless and eth port.

OR I guess you don't know the password for the wlan ? If you did maybe you could go pic up a wilress AP and configure it as a wirless bridge to attach this device to the internet. I Have been having a lot of fun with dd-wrt Linksys E1000 v2 would not cost her much and then install dd-wrt on it. Probably better than her wasting power with latop on all the time. And having it not portable.

Good Luck!

share|improve this answer
    
-1. Bridging the connection is okay to use your laptop as a wireless access point and connect clients to your LAN. It will NOT work to connect clients to a mobile broadband connection. –  pipTheGeek Jun 25 '11 at 21:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.