Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Even so it is not an officially listed cpu (Xeon 5504)for this motherboard, it is working properly on my 1366 motherboard and cannot spot a faults at all when at stock speed. It was Over Clocking well up to 2700mhz just for testing, in the past.

Well, the other day I started to O. C. And the system does not boot at all and does need a bios reset. This is a 2000mhzx4 cpu and tried whith the lowest O. C. At 2001mhz and it does not boot believe it or not. Now, what do you think the problem could be? The cpu works very well at stock speed and until last time I was able to O. C to 2700mhz without any problems at all.

Could it be possible that the cpu controller is gone faulty? Well, if it is gone faulty, then it should also be faulty at stock speeds, I think. Tried everything, voltage etc... But not any success yet.

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.