Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using NoMachines NX Client 3.4.0-8 for Mac OS X to connect to NX Server Version 3.4.0-12 on Ubuntu. For some reason, when I use the 'e' key, it is interpreted as a backspace. I tried using this solution, but it did not work for me. Does anyone have any other ideas?

share|improve this question

The fix you linked to is almost correct; it assumes you run csh, whereas both OS X and Ubuntu use bash. You want to add the following line to .bash_profile instead of their change to .login:

xmodmap fix-e-key-for-mac.xmodmap >/dev/null 2>&1
share|improve this answer

have you tried another key board, my junky Microsoft keyboard had a similar problem and I and purchased a new one and fixed the problem. also Em running windows xp and seven so it could be a entirely different issue on your part.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .