Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a very frustrating issue I wasn't able to solve: 2 workstations which are used by the same user are not able to connect to most websites receivin a timeout, however they will load some websites specificly from my country. They are able to get the website addresses via DNS. Both stations have their internet connection through a remote router. Other stations in the same LAN are connecting fine.

Here's what I tried:

  • Virus scan
  • Renewing IPs
  • Reseting the workstations
  • Moving one workstation to a different RJ-45 in the wall
  • Reseting the hub and switch
  • Checking the hosts file
  • DNS flush

Nothing seems to help. I am preparing a CD with more AV tools to see if there's anything hiding on the stations.

UPDATE: It was an incorrect configuration in "Internet Options". I configured the correct proxy and now it works.

share|improve this question
Which OS? Which websites? Tried different browsrs? Do they ping? Does traceroute return a positive path? Have a look at this question - How do I diagnose not being able to reach a specific website as an end user – Sathya Jun 27 '11 at 6:11
OS is XP, websites: basicly any except few which have a dns ending from my country. No ping, but there is also no ping from station that do load the websites, this can be set in the network they connect through. Traceroute is also gone after the 5th hoop, but that happens on all workstations including the ones that do connect. – Dean Jun 27 '11 at 6:27
do you have a proxy / firewall / webfilter? Is it set to stop all traffic towards those site, originating from the workstations? – Sathya Jun 27 '11 at 6:29
tried switching DNS to or (if that's allowed) to see if its a DNS issue? – Journeyman Geek Jun 27 '11 at 7:13
SOLVED: It was an issue with the proxy configuration.The client connects through a proxy, and it was configured incorrectly. – Dean Jun 27 '11 at 7:57

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.