Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I googled this and tried some solutions, but nothing seems to work. In the past, Hibernate worked fine. Someone told me that this can be caused by specific hardware, and I have lots of that, because this is a dev machine which we use to develop modules that interact with lots of different hardware. Moreover, this machine also uses RAID, which might have something to do. Is there any way to troubleshoot this by looking at some log file or using some tool?

EDIT: Things I tried (without success)

  1. Control Panel->Power Options->Power Schemes->Turn off Hard Disks: Change from "Turn off after 20 mins" to "Never"
  2. Enable a network adapter which was disabled (I read that this could bring problems)
  3. Get the latest Windows XP Updates

My hardware (only the interesting stuff):

  • Intel Core2 CPU 6320 @ 1.86 GHz
  • 3 GB of RAM
  • Intel 82801GR/GH SATA RAID Controller
  • JMicron JMB36X Controller
  • MagicISO SCSI Host Controller
  • Two (2) Radeon X1650 graphic cards (primary and secondary, I use two monitors)
  • TSSTcopr CD/DVDW SH-S182F
  • MagicISO Virtual DVD-ROM0000
  • Two (2) Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controllers
  • An Intel PRO/1000 GT Desktop Network Adapter
  • A 1394 Net Adapter
  • A Realtek RTL8187 Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
  • SafeNet USB Dongle (this is a special image processing hardware)
  • 4 pairs of com0com virtual serial ports (yes, these appear in the Device Manager - I use them to emulate some hardware)

EDIT 2 (IMPORTANT): I forgot to say that when I try to hibernate and it restarts, the "Resuming Windows" screen appears, and a "Windows is locked and being used" login box appears. When I log in, I recover all the open programs I had when I tried to hibernate.

share|improve this question
Would you please tell us what solutions you have already tried and what hardware you use? – Michael K Jun 27 '11 at 15:33
Aren't low on disk space are you? – sealz Jun 27 '11 at 15:39
@harper89: I'd say not, I have 13.3 GB of free space in my Windows partition, and 108 GB in my data partition – dario_ramos Jun 27 '11 at 16:09
@Michael K: I edited my question, detailing my attempted solutions and my hardware – dario_ramos Jun 27 '11 at 17:11
up vote 1 down vote accepted

Some things you may want to check.

Check the disk space that you have left.

-Low disk space will not allow you to enter hibernation

Some devices do not support Hibernation

-Check your recently installed devices

run devmgmt.msc

In the power management tab(if available) some devices have an option that allows them to turn on or off to save power.

Check your power options

-Problems can occur if you have certain power options in place, such as the harddrive turning off after 20 mins.

(Try disabling all of these and if you are able to enter hibernation then troubleshoot from there)

Scheduled tasks/programs/etc could also be a problem.

If you have recently added anything to the scheduled task list go back and see if it could be the issue.

share|improve this answer
I checked my network adapter's options like you said in your second suggestion, and some of them had "Let Windows turn off this device to save power" checked. I unchecked that, and voila! – dario_ramos Jun 27 '11 at 17:25
awesome glad everything worked out! – sealz Jun 27 '11 at 17:49

Check the Event Viewer. You should see a log entry for the Power system that will indicate the reason and source for the resume. If you're lucky, it'll tell you why. If you're unlucky it'll just say "Unknown".

You may have a program that's preventing the hibernation or scheduling a resume.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .