Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Remote Assistance is enabled on a PC to-bo-controlled-remotely which is running Windows 7 Starter.

I also allowed permanent access for it on the firewall.

On the controlling Windows XP Professional laptop I enabled Offer Remote Assistance using gpedit.msc.

Both are on the same Workgroup and on the same subnet in my LAN.

But I still receive Permission Denied when I attempt to connect:

enter image description here

Any idea what I could be missing and how to troubleshoot this problem?

share|improve this question
    
Is this a duplicate of superuser.com/q/149539/91656 ? Not sure. –  Highly Irregular Dec 22 '11 at 0:30
    
@Highly Irregular It looks like the exact opposite: from XP to 7 (the other one is from 7 to XP). –  an00b Jan 16 '12 at 2:28
add comment

3 Answers

up vote 3 down vote accepted

You can't use Remote Assistance if the "Novice's computer" runs Windows 7 Starter.

This is because you can't run gpedit.msc on Windows 7 Starter and if you notice @KCotreau's link, running gpedit.msc on the Novice's computer is a requirement.

(yes, this is despite having the Remote Assistance option in the Computer properties on Windows 7 Starter)

As @KCotreau suggested your only recourse is a third party application like UltraVNC or TeamViewer.

My personal favorite: open source TightVNC. So easy to install and use, I sometimes wonder what was in the minds of the geniuses who designed "Remote Assistance"...

share|improve this answer
add comment

Follow this document: http://support.microsoft.com/kb/310629

and check this:

http://support.microsoft.com/kb/884910

Have you set a user password? It cannot be blank.

If all else fails, TeamViewer is better and very easy to use. http://www.teamviewer.com/en/index.aspx

It can be done, and by default. I did not have to make any changes other than to allow the offers from XP.

enter image description here

share|improve this answer
1  
I can't be sure about Starter, but it is probably in the same location: Open Computer, hold down the ALT key, and then go to Tools>Folder Options>View and it has traditionally been near the bottom of the list, on Ultimate, you would uncheck "Use sharing wizard". –  KCotreau Jun 27 '11 at 18:35
1  
@ef2011 Thank you. They should just use TeamViewer. :) –  KCotreau Jun 28 '11 at 0:35
1  
@ef2011 I have some important work to do tonight and tomorrow, but I will try to contact you after and see if we can figure something out. –  KCotreau Jun 29 '11 at 0:45
1  
@ef2011 You accepted too quickly. I was going to offer to do a remote session, ironically using TeamViewer, and see what you might be doing wrong. I loaded up a copy of Windows 7 Starter today on a virtual machine, and got it to work in minutes. It can be done, and without extraordinary effort. In the screenshot, inside of VMWare, you can see both the XP box, and the Win7 Starter being controlled. –  KCotreau Jun 29 '11 at 23:24
1  
@ef2011 The point is that it was something specific to your computers...not necessarily Windows. I would have like to try setting it up myself to see. It is possible that you just missed something. There was no real checklist, I sent an invite from the windows starter, opened it on the XP, and put in the password, which was ALL CAPs, and case sensitive. It jsut worked with no other configuration. As I entered the password, I was wondering if yours was also all caps, and if you entered it that way. –  KCotreau Jun 30 '11 at 23:24
show 6 more comments

From the Windows 7 machine, get the user to open Remote Assistance and send you an invitation for help, by email. For some reason, this seems to work for our corporate network where a direct offer of assistance from XP to Windows 7 does not.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.