Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I told Firefox to stop asking to remember passwords on a site, but now i would like to re-enable it. I looked around in FF and couldn't find how to do it.

share|improve this question
add comment

1 Answer

up vote 8 down vote accepted

Try:

Edit → Preferences → Security → Passwords/Exceptions

and remove the site from the list in the dialog box. Also make sure that "Remember passwords for sites" is marked.

share|improve this answer
    
yay! problem solved :) –  Philippe Mongeau Aug 26 '09 at 22:18
1  
with the Windows version, the path to sucess is slightly different: Tools → Options → Security → Passwords/Exceptions –  Molly7244 Aug 26 '09 at 22:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.