Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My dad has a notebook and the key which has the "/?°" symbols acts like ctrl. Known factory problem. Anyway, his keyboard also has a "?" marked under the "w" key.

Pressing ctrl + alt + w will display the "?" character (question, interrogation mark).

Except on Office applications, like Word and Outlook, which will output "¿".

I've searched Word and Outlook menus looking for a parameter that could be, somehow, remapping the notebooks keyboards, applying different regional configurations, language, or encodings. Since it only happens on Office apps, I believe the solution is within its options, but I was unable to find it where.

Pressing ctrl + alt gr + w will display ? correctly, but I am stumped by this problem. I could remap the keys and make "/?° behave correctly, but my curiosity now is eating me alive. Why only on Office?

share|improve this question

¿

¿

Is the HTML entity for a reversed question mark.

So if you hold ALT and type 191(I'm on a laptop, can't test this), it should output that.

As for Office, must be a setting. Try summoning the "insert" menu in Word, which will show you many symbols. Find the reversed question mark and if there is a custom shortcut present, that will be your answer.

share|improve this answer
3  
Alt + 168 will do this. Alt + 191 produces ┐ – Ciaran Aug 26 '09 at 22:43
1  
@Ciaran: Anything above 127 depends on your system's codepage. (I wish it was easier to type Unicode codepoints like that...) – grawity Feb 8 '11 at 10:27
    
Point taken :). – Ciaran Feb 10 '11 at 10:42
    
You can use Alt+0191 to produce the inverted question mark. Adding the zero forces Windows to use the UTF page instead of ANSI/Windows-1251. – Bacon Bits Apr 19 '11 at 1:47

Word has an annoying Autocorrect feature that replaces characters as you type. Open Tools → Autocorrect Options, look if there is anything that generates a ¿ character, and remove it if so.

If that's not it, you can use this same feature to replace the ¿ character with a ? whenever Word thinks you typed it.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .