Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I turned my custom built Windows box off the other night by holding down the power button for ten seconds to completely kill it. Since then, the computer won't startup, it just endlessly reboots right after performing the memory test. The last few lines on the screen before it reboots are...

Main Processessor:  Intel(R) Core.... 
<CPUID: 00...
Memory Testing: 6290432K OK

Memory Frequency 1066MHz

The computer waits about five seconds after that last line is displayed before it reboots. I can't even enter into the BIOS setup because it reboots before it has a chance to load. I don't have any LED indicators on the motherboard, so I don't even know where to start troubleshooting this one. Your thoughts?

Thanks so much for your wisdom!

share|improve this question
    
How many DIMM slots have you installed memory in? Have you tried with only a single stick? –  Breakthrough Jun 27 '11 at 22:10
    
Yeah, I tried that, I unseated each DIMM one by one, as well as all but one, the memory seems to be working and reporting fine. –  dr dork Jun 27 '11 at 22:23
    
Try all but one, and test every single stick of RAM. It may be tedious, but it is possible to have multiple bad memory sticks. –  Breakthrough Jun 28 '11 at 14:04

2 Answers 2

That doesn't sound good. Sounds like you're not even making it through POST. Perhaps you can remove some of your RAM (obviously not all). I'd experiment with that at first.

If you can get the machine to finish POSTing, then I'd run a test to see if your RAM is okay.. For this job, I'd use MemTest86. It's available in the boot menu from many Linux distributions install discs. Or you can follow that link and burn an ISO from that site directly. If you need an ISO burning app, then try out "imgburn".

If your RAM is ill, hopefully the damage is on one of more than one stick, so you can try removing that stick and thus continue on, obviously with less RAM. If your RAM is okay, then I'd start to worry about your motherboard. I suppose before deciding the motherboard was the problem, I'd swap in a different video card (as your video cards RAM is mapped in to the system's memory address space and if there's a hardware failure in there, I suppose that could cause POST to fail).

Good luck

share|improve this answer
    
Desolator's comments are good too.. Though I'm not convinced that removing peripherials like storage devices will matter. It seems like your machine isn't getting through POST, so a fairly core component has to have failed. I don't think your CPU is too likely, as you have text on your screen and I'm pretty sure a fair bit of your CPU needs to be functional for that to ever work at all. Still, doesn't hurt to be ultra through. –  Doc Jun 27 '11 at 22:20
    
Well I've pulled out and reseated every removable component inside the box (RAM, GPU, and HDDs) with no change in behavior. I want to conclude that I need to replace the motherboard, but I don't want to either ;) –  dr dork Jun 28 '11 at 1:10

Huh... that sounds like a problem.

The first thing I would recommend trying is to unplug the power cord, press the power button (discharges stored capacitor power) and then to let is sit completely un-powered for 20-30mins or so. This is just to ensure that any latent power had drained out of the system. Plug it back in, and see if you can boot it. Sometimes computers can just get into wonky state.

Failing that, I would start by removing various components from the computer. I would start with the RAM, its possible a stick has failed and it buggering up the whole system. Following that start removing other components (hard drives, dvd drives, etc) until either A) the problem goes away or B) you are left with just your motherboard and processor (though I guess if your video is on a separate card that would need to stick around).

If the problem disappears after removing a component, replace it to see if the problem comes back. Then add back in other components to see if it continues to work.

If you reach the end of the line with no change is possible either your mobo or proccessor has failed. The only test I know of is to replace it.

share|improve this answer
    
Well I've pulled out and reseated every removable component inside the box (RAM, GPU, and HDDs) with no change in behavior. I want to conclude that I need to replace the motherboard, but I don't want to either ;) –  dr dork Jun 28 '11 at 1:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.