Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Asus VB191T connected to notebook via DVI connector as secondary monitor. I am observing some problems on that monitor.

Photo of a properly functioning screen:

good screen

Photo of my Asus VB191T screen:

bad screen

As you can see there are white lines on both sides of black ones. Resolution is set to the monitor's native resolution which is 1280x1024.

The artifacts don't appear for every color, and they show up the clearest where there is black on a grey background.

What could be wrong? The monitor itself? Perhaps the connector?

share|improve this question
add comment

4 Answers

I've seen artifacts similar to that from overzealous sharpness corrections before. Try reducing it to lower values and see if the problem goes away.

Also if your monitor has different input modes, try switching to computer/graphics instead of game/video. I had an older monitor that had major sharpness artifacts regardless of the base sharpness settings in the latter mode.

share|improve this answer
add comment

It looks a little like it's using an analogue signal rather than digital, maybe go through the menu options to see if it shows the display settings status? Also try a different DVI cable (DVI cables can support both analogue and digital, so if the digital pins are causing problems it may fall back to analogue).

share|improve this answer
    
When I use VGA cable I can do some synchronization tuning and this seems to help a bit. I have chosen Composite synchronization and image became better (not really ok, but better) –  misha nesterenko Jun 28 '11 at 14:06
add comment

Test your cable. Also, check your monitor settings. Often, brightness and or contrast settings can cause things like this.

share|improve this answer
add comment

Can you please see if this happens when connecting to another monitor? Please check all connections (both ends of the video cable), inspect for broken pins, etc. I suppose it could also be a product of a weird refresh rate (seems unlikely, but I suppose is possible).. I would have posted this as a comment, but don't have enough rep for that yet.

share|improve this answer
    
Checking those is a good idea. I had a DVI cable give me green lines when it wasn't in just right. –  Tyler Faile Jun 27 '11 at 22:20
    
If you can also test that cable itself independently, that may help. –  Doc Jun 27 '11 at 22:27
    
I have tried vga cable with VB191T and that problem happens anyway. That doesn't happen if I try other monitor neither with VGA cable nor with DVI cable. –  misha nesterenko Jun 28 '11 at 13:58
    
So the monitor works with no cables? ;) But really - are you saying you've isolated the cable as the problem? –  Doc Jun 28 '11 at 15:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.