Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had a look in Settings->System settings->Common appearance and behaviour->Shortcuts and Gestures->Standard Keyboard Shortcuts but I didn't see an option to reach the desktop (nor to minimize every window, which would also work)

I know I can do it at home (Ubuntu 11.04) without trouble using Ctrl+Alt+D but I can't find anything at work where I have KDE 4.5.3

Update: For now, I've assigned the following command to "Super+D" : dolphin ~username/Desktop & I would prefer a command which would minimize all windows, effectively revealing the desktop. Any ideas?

share|improve this question
    
If anyone can give me a one-liner to get my ubuntu version here at work, that would be great.. Can't seem to find it.. –  Shawn Jun 27 '11 at 23:04
add comment

3 Answers 3

up vote 1 down vote accepted

I do it like this:

Step 1

Step 2

Step 3

Step 4


It seems like you've come from Windows, so here's another tip you may find useful:

You can set lower right corner of the screen to show the desktop. Just go to Screen Edges KDE Control Module. It can be found in Kickoff menu by typing "edge".

share|improve this answer
    
The "Screen Edges" trick worked. I have no clue what the "Show the Desktop Plasmoid" is, nor how to put is somewhere, nor how to change its keyboard shortcut setting though.. –  Shawn Aug 12 '11 at 18:26
    
@Shawn: Changed the instruction to step-by-step screenshots. –  Oleh Prypin Aug 12 '11 at 19:28
add comment

I ended up "solving" my problem by assigning the following command to "Super+D":

dolphin path/to/Desktop &

It's not ideal as it un-necessarily opens a new dolphin instance (which I always close immediately after), but at least I get quick access to my Desktop through a keyboard shortcut.

If someone has a way of accessing the actual Desktop, I would gladly accept that answer instead.

share|improve this answer
add comment

Try Super + D or Super + Ctrl + D. One of those should work.

share|improve this answer
    
These don't work for me –  Shawn Jun 28 '11 at 15:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.