Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have saw the sidebar marked in the picture enabled in other people. How can I enable this for me?

alt text

EDIT: The bar doesn't appear at all, I mean, the "-" sign of the show/hide options doesn't appear. How can I make show this?

share|improve this question
add comment

5 Answers

Press the "Show Options" button in the left corner.

alt text

share|improve this answer
add comment

Click "Web [+] Show options..."

alt text

If that doesn't work, switch locals to en-US or en-GB (If you prefer English...)

share|improve this answer
    
How can I switch locals to EN-US? –  eKek0 Aug 26 '09 at 23:49
    
Add hl=en-US to the end of the URL as a param, like this: google.com/search?hl=en-US&q=test –  LiraNuna Aug 27 '09 at 0:32
add comment
up vote 0 down vote accepted

I found the answer.

You need to go to the option Interface Language and set it to English.

share|improve this answer
add comment

Google have a habit of gradually rolling out features to different locations. If you aren't seeing show or hide on the results page then Google probably haven't decided to give you that feature.

share|improve this answer
add comment

See the little "-" sign in the top part of the circle in your screenshot? When you do a Google search, it'll be a "+" when the results are first returned. Click the + and it expands to the side bar you're talking about.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.