Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I'm connected to both LAN and wireless, I prefer that LAN be used since it's much more faster.

However, from Task Manager, I'm seeing that wireless is being used all the time. I saw the other link : http://goo.gl/aLfWL where I need to change the metric.

I've changed both IPv4 and IPv6 metric numbers for both my LAN and wireless to the following values

WIRELESS :20

LAN :10

What am I doing wrong and how do I get to use the LAN?

P.S : BTW, sometime back using the LAN made my downloads way faster but something has happened in the last few months.

share|improve this question

1 Answer 1

up vote 4 down vote accepted

Go to Control Panel>Network and Sharing Center>Change adapter settings. Then in the menu (Hold ALT down if you don't see it), click Advanced>Advanced settings and move the wired connection to the top.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.