Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am getting this prompt in Outlook every time I try to open a .doc file.

You should only open attachments from a trustworthy source prompt when opening a .doc file

There is a checkbox that says

Always ask before opening this type of file

which is checked and grayed out. The user does not have local admin privileges. I was wondering if there was a registry edit to resolve this.

share|improve this question
    
I dont think this is controlled at your local machine , this is probably controlled from the exchange server . So a reg edit wouldnt help you –  Shekhar Jun 28 '11 at 19:56
    
You can enable the checkbox if you have an admin account (Win 7 and Vista) so it isn't a server side issue. As you say, it should be possible with a registry tweak. –  Tog Jun 28 '11 at 21:14

3 Answers 3

Your user is seeing the results of the Attachment Manager. You can

  • Turn the Attachment Manager off (or, rather, tell it not to save zone information in files) with a group policy setting.
  • If you trust the site from which the user download the document, add the site to the list of trusted Internet sites. (Raymond Chen's preferred option.)
  • Show the user how to select Unblock on the file’s Properties tab.
  • Fiddle around at a low level with tools like streams or AlternateStreamView to delete the data stream that comprises the zone identifier.
share|improve this answer

I had the same issue with one of our users, I just change "Microsoft Word" Trust Center Settings to Enable Protected View for Outlook. To do so, run Microsoft Word, go to File => Options, in open window go to Trust Center then Trust Center Settings and in Protect View settings select "Enable Protected View for Outlook". After that you should be able to open doc files without any prompt.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.