Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Windows 7 Home Premium, Catalyst Control Center.

Without any apparent reason, after booting my PC, I got this little balloon "HD 4600 Drivers updated". I did not install any new cards or drivers or anything.

But now, when I try to select an entire word by pressing Ctrl + Shift + / my screen flips left to right and upside down.

Where can I disable this annoying shortcut?

OR

Any other way of selecting the entire word?

There is no option for this in Catalyst Control Center.

share|improve this question
    
If you've found a solution then please post an answer (yes, to your own question, it's perfectly acceptable)! In the meantime, I've added a community wiki post that contains the information you provided, feel free to add and accept your own answer post with further details if you wish and I shall delete me CW placeholder. –  DMA57361 Jun 29 '11 at 9:33
    
How often do we press this combination a day? I mean, no offense but don't press them! –  Kenan F. Deen Jun 29 '11 at 10:14
2  
I think I (and tens of thousands of programmers and developers around the world with me) press this combination maybe 2 or 3 hundred times a day. It is the only way to select the entire word infront of the cursor. –  nizzle Jun 30 '11 at 7:54

5 Answers 5

up vote 0 down vote accepted

Information provided by the asker in a question edit:

Killing a program called "SoftOSM" prevents the shortcut from causing the screen to flip.

share|improve this answer

If you have an AMD video card:

  • right click on desktop, choose "AMD VISION Engine Control Center" (or otherwise get in there)
  • on the control center, top right there is a "preferences" button that has white text. click it and choose "hot keys"
  • you can easily disable or reassign the screen rotation hot keys

Frankly just needing to do this shows that some team at AMD really screwed up. Anyhow at least they had the good sense to all customization.

share|improve this answer

I just ran into this exact issue, and found the solution. I use CTRL+ALT+DOWN to duplicate a line of text in Eclipse, so when it flipped my screen I was somewhat perplexed :) My OS is Windows 7 64-bit and here is where the hotkeys can be edited or disabled.

  1. Open Control Panel
  2. Click on "Appearance and Personalization"
  3. Click on "Display"
  4. Click on "Change Display Settings" in the left
  5. Click on "Advanced Settings"
  6. Click on "Intel Graphics and Media Control Panel" tab **
  7. Click on "Graphics Properties" button
  8. Select "Advanced Mode" and click "OK"
  9. Click on "Options and Support" in the bottom-left of the dialog

And voila! You can now change or disable the hotkeys.

** This is specific to Intel graphics cards, and if your video card is not Intel then this tab will not be there and the instructions from this point onward will not be useful.!

Screenshot of screen where the hotkeys can be edited or disabled

share|improve this answer
    
Worked for me on my Lenovo ThinkPad T530 running Windows 7. Thanks! One note: If you have Control Panel in "advanced mode," step 2 should be skipped; "Appearance and Personalization" doesn't appear in the Control Panel, but "Display" does. –  Jon Schneider Jan 10 '13 at 15:09
    
this should be the accepted answer –  Nicky De Maeyer May 21 at 14:08

you display hotkeys are enabled , right click on the desktop , the context menu should have an option to disable it , else go to your graphics cards control panel and disable it

share|improve this answer
    
There is no hotkeys option in the context menu, I cannot find this option in Catalyst control center. –  nizzle Jun 29 '11 at 8:43

you can often select a word by doubleclicking on it, triple clicking to select a whole paragraph. You can also allegedly (i run intel and nvidia mostly) change the key combo from ATI catalyst control center.

share|improve this answer
    
I am a software developer and I cannot use my mouse for this. Thanks though. –  nizzle Jun 29 '11 at 8:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.