Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have the version 11.50 and when I am on facebook chat, it won't play any sound when a new chat message is arrived neither animate the page title. I have checked the "play sound" on the chat box.

I had this problem since the previous version that I first installed Opera.

share|improve this question
    
do you mean previous version had the same issue ? – Shekhar Jun 29 '11 at 15:23
    
Yes, I had this issue, updated today but still the same. Everything works fine on FF, Chrome, Seamonkey – Karokotsiros Jun 29 '11 at 15:33
2  
In Opera, follow these three very simple steps to report this (or any other) bug directly to the developers: Navigate to the problem page -> Help menu -> Report a Site Problem... – Randolf Richardson Jun 29 '11 at 15:59
    
@Karokotsiros What version of windows are you using? – imtheman Jun 29 '11 at 17:18
    
I am on windows 7 – Karokotsiros Jun 29 '11 at 17:50

Apparently this is a bug in Opera , you will have to wait for it .
I googled this issue and came across a couple of site both non-english :-(
and there are other people facing the issue .
My suggestion follow Randolf's suggestion and wait for the Opera guys to figure this out, mean while use another browser for Facebook if the bug bugs you too much :)

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .