Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have following packages installed on my Scientific Linux release 6.0 (Carbon):


Everything was working fine uppon installation, I haven't used my Eclipse in a while and now when I tried using I'm missing Subversion part (subclipse). I've tried removing and reinstalling all of these packages but that didn't help me solve my problem, so I'm kind of lost at this point... any ideas?

here is few more related packages that I have installed:

[alexus@wcmisdlin02 ~]$ sudo grep javahl /var/log/yum.log 
May 14 14:01:38 Installed: subversion-javahl-1.6.11-2.el6_0.3.x86_64
Jun 09 09:57:50 Updated: subversion-javahl-1.6.11-2.el6_1.4.x86_64
[alexus@wcmisdlin02 ~]$ rpm -qa | grep ^subversion
[alexus@wcmisdlin02 ~]$

Whenever I try to do File-New I only get "General" and "CVS" (I think you get them when installing regular eclipse, I dont get PHP or SVN)

share|improve this question
up vote 1 down vote accepted

running following command helped:

eclipse -clean
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.