Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

MBP 6,2 :: Google Chrome 13.0.782.32 beta :: Adobe Flash Player 10,3,181,26

UPDATE: only Youtube is affected. Vimeo, other flash, etc. all works great.

Hello. I recently had to hard reboot my MBP. After that, I could not watch Youtube videos or (I believe) other flash enabled content.

The videos appear transparent, as if there were a "hole" in my browser (Chrome) such that I could see through the hole and see my desktop.

I've attached a picture (just picked a random video)

enter image description here Thanks.

share|improve this question

closed as too localized by Nifle, Sathya Jul 5 '11 at 16:54

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Interesting cool bug. –  soandos Jun 30 '11 at 2:14
add comment

1 Answer

Actually I figured it out -- I was running a beta version of chrome (v13.x.x...). I uninstalled the beta version and installed v12 -- everything is working again.

share|improve this answer
add comment

protected by random Jul 1 '11 at 23:58

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.